Probleem
- Het vloerplan past zich niet meer aan/kan niet meer aangepast worden
- Het is niet mogelijk om de robot te updaten
- De robot 'bevriest' in het vloerplan
Geldt voor
- RX9 robotstofzuiger
Oplossing
Voer een reset uit van de robot.
- Neem de robotstofzuiger uit het laadstation.
- Houd gedurende 8 seconden de 'Start/Pauze' knop ingedrukt.
Het batterijpictogram zal niet langer oplichten of er verschijnt 'OFF' op het display (afhankelijk van het model). Wanneer het display donker wordt is de robot uitgeschakeld.
- Plaats de stofzuiger opnieuw in het laadstation.
De robotstofzuiger zal opstarten.
Oorzaak
- Het contact met de "cloud" is verloren gegaan.